Install ActCAD Classic version

General Topics related to ActCAD Software
Sriharan
Posts: 309
Joined: Wed Jun 21, 2017 6:53 am

Install ActCAD Classic version

Postby Sriharan » Tue Jun 27, 2017 12:15 pm

When I'm trying to install ActCAD Classic version, it is failing to install and asking to install dot net framework 3.5.?

Sriharan
Posts: 309
Joined: Wed Jun 21, 2017 6:53 am

Re: Install ActCAD Classic version

Postby Sriharan » Tue Jun 27, 2017 12:15 pm

To install ActCAD Classic version, Dot Net Framework 3.5 is required and it is not inbuilt in ActCAD Classic version. So first we have to install Dot Net Framework 3.5 manually, then you can able to install ActCAD Classic version.


Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 1 guest